Koch Media

Altitude Concorde Add-On (PC)

Prozessor:1,0 GHz Pentium od. 100% kompatibler Prozessor
Grafikkarte: DirectX 8 - kompatibel mit 32 MB
Arbeitsspeicher:ab 256 MB RAM
CD-ROM:Laufwerk erforderlich
Betriebssystem:Windows 98/2000/ME/XP
Soundkarte:
Sprache(n):Englisch
Zusatz:Microsoft Flight Simulator 2002 und 2004 muss installiert sein.
Empfohlen:Pentium 2 GHz; 512 MB RAM; DirectX 8.0 kompatible 3D-Grafikkarte mit 128 MB.

Tipps & Tricks

Kontakt zum technischen Support

Allg. Hinweise zur Fehlerbehebung


Problem:
Die Tonausgabe rauscht

Lösung:
In diesem Fall können Sie die Standardeinstellung "niedrige Soundqualität" auf "hohe Soundqualität" in den Einstellungen des Flugsimulators ändern. Dazu sollten Sie jedoch aktuelle und zu DirectX 9 kompatible Treiber für Ihre Soundkarte installiert haben.

Problem:
Fehlermeldung: FSUIPC has a problem! "The version of FS2004 detected is not compatible with this version of FSUIPC! ..."

Lösung:
Diese Fehlermeldung erscheint, wenn der Flight Simulator 2004 in der Version 9.1 installiert ist. Sie benötigen deshalb eine Aktualisierung der Datei FSUIPC.DLL, welche Sie unter der folgenden Internetadresse zum kostenlosen Download finden:
DOWNLOAD
Entpacken Sie die Datei FSUIPC.DLL in das Module-Verzeichnis Ihres Flugsimulators (Standard: C:ProgrammeMicrosoft GamesFlight Simulator 9Modules). Nun kann das Altitude Concorde und viele weitere AddOns wieder verwendet werden.




Letzte Änderung des Artikels: 2009-11-05 15:31
Verfasser des Artikels: Kochmedia

E-Mail Support-Anfrage E-Mail Support-Anfrage

Artikel ausdrucken Artikel ausdrucken Artikel weiterempfehlen Artikel weiterempfehlen

Bewertung der Nützlichkeit dieses Artikels:

Durchschnittliche Bewertung: 3 von 5 (4 Bewertungen)

vollkommen überflüssig 1 2 3 4 5 sehr wertvoll

Kommentieren von diesen Artikel nicht möglich